Bookcase 0.5.1 Released

Wheeee! Typos and compile problems are yucky, but kind people who point them out are cool. Thanks to Dre, the sharp fellow at KDE.com, who pointed out a typo and some compile problems, along with a dependence on Qt 3.1, I fixed up Bookcase 0.5.1 to go right out. And no, it should still compile and work fine on KDE 3.0.x with Qt 3.0.x.

Recent Entries

Close